Question

1
Replies
553
Views
Dayton Paul (DaytonP5)
Auto-Owners Insurance

Auto-Owners Insurance
US
DaytonP5 Member since 2013 18 posts
Auto-Owners Insurance
Posted: January 18, 2018
Last activity: January 19, 2018
Posted: 18 Jan 2018 13:14 EST
Last activity: 19 Jan 2018 8:13 EST
Closed
Solved

Update to AES 7.3.0.1 - Prerequisite Question

Referencing this source: https://pdn.pega.com/upgrading-pega-autonomic-event-services-73/upgrading-pega-autonomic-event-services-73

Prerequisite 3 states that the Pega Platform must be updated to 7.3 before updating AES to 7.3.0.1. My question is, can the Pega Platform for AES be updated to 7.3.1 instead of 7.3 and then update AES to 7.3.0.1?

Data Integration
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.