Question

12
Replies
247
Views
Close popover
Hari Radhakrishnan (HariR246)
ANZ

ANZ
AU
HariR246 Member since 2020 4 posts
ANZ
Posted: October 4, 2020
Last activity: December 7, 2020

Upgrade from 8.4.0 to 8.4.2

Hi,

While running the upgrade.sh script, we are seeing the error  "[pega:getupgradefromversion] Failed to find current installed version of PRPC".

We are using the 116826_Pega8.42.zip file to perform this upgrade. The database has a running version of 8.4.0 - the application was shutdown prior to running the upgrade script. The setupDatabase.properties file is updated with all the necessary Database information. The connectivity to the database is not an issue. Could you please help us  to resolve this?

Thanks, Hari

***Edited by Moderator: Pooja to add support and moderator tags***
Pega Platform 8.4 System Administration Financial Services System Administrator Support Case Created Upgrade