Question

3
Replies
45
Views
sudheerk0543 Member since 2017 10 posts
ING Bank NV
Posted: 3 years ago
Last activity: 3 years 2 months ago
Closed

upgrade from pega 6.1 SP2 SI framework 6.1 SP2.2 appserver websphere to pega 7.2.2 and SI framework 7.11 and tomcat

We have currently 6.1 SP2 pega version and framework version SI 6.1 SP2.2 and websphere is appserver and we are trying to upgarde to the pega version 7.2.2 and SI 7.11 and tomcat is appserver

Please correct me the process if i have done wrong

we have take bac up of current single schema and creat eonemore blank schema

we have ru the pega provided migraet and upgrade scripts and make sure that upgraded into 2 diffrerent schemas (pega 7 rules and pega 7data)

Now we are trying configure tomcat server with the split schema

we are getting lot of exceptions that tablee or view does not exist.Please help

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn