Question

1
Replies
13
Views
PeterF0960 Member since 2017 2 posts
Mapfre USA
Posted: October 4, 2017
Last activity: April 6, 2018
Closed

Upgrade from V4

We are running version 4 of PegaRules product. It currently runs on a windows platform, using Websphere V5. I need to upgrade the Websphere version to a supported release of 8.5.5. I am also looking to change the operating system to Linux.

1) Will V4 run on WAS 8.8.5 if I just carry over the EAR file ?

2) Will this run on Linux ?

3) Is there documentation for this ?

4) Do I need to migrate V4 to latest V7 release ?

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn