Question

3
Replies
188
Views
Anjan Manjunath (AnjanM11)
Accenture

Accenture
IN
AnjanM11 Member since 2016 2 posts
Accenture
Posted: October 27, 2016
Last activity: April 6, 2018
Posted: 27 Oct 2016 11:51 EDT
Last activity: 6 Apr 2018 19:26 EDT
Closed

Upgrade.sh fails for data upgrade with - WARNING: Encountered database error attempting to load jar into Oracle: ORA-00604

Hello,

Our upgrade.sh for data upgrade fails with the below errors:

[java] Oct 27, 2016 10:43:04 AM com.pega.pegarules.install.DatabaseLibraryLoader writeMessage
[java] INFO: com/pega/pegarules/data/internal/clipboard/directstream/ReferenceString.class inserted into table.
[java] Oct 27, 2016 10:43:04 AM com.pega.pegarules.install.DatabaseLibraryLoader writeMessage
[java] INFO: Temporary table pz_blobtable dropped.
[java] Oct 27, 2016 10:43:04 AM com.pega.pegarules.install.DatabaseLibraryLoader writeMessage
[java] WARNING: Encountered database error attempting to load jar into Oracle: ORA-00604: error occurred at recursive SQL level 1
[java] ORA-28003: password verification for the specified password failed
[java] ORA-20002: Password length less than 15
[java]
[java] Throwable occurred: java.sql.SQLException: ORA-00604: error occurred at recursive SQL level 1
[java] ORA-28003: password verification for the specified password failed
[java] ORA-20002: Password length less than 15

We have verified the deployment user username and the password is correct in the setupDatabase.properties file and we have also verified the the privileges mentioned in the guide exists. Please let us know if anyone has faced a similar issue.

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

System Administration Upgrades
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.