Question

1
Replies
105
Views
AnandP Member since 2013 140 posts
Swedbank AB
Posted: December 3, 2018
Last activity: December 4, 2018
Closed
Solved

Upgrade.sh fails for Pega 8.1.1

Hi,

We are upgrading from Pega 7.2.2 to Pega 8.1.1 and while running the upgrade script we are getting below error:--

BUILD FAILED
/sb/bpminfra/install/pegaApps/Pega811/scripts/setupDatabase.xml:358: The following error occurred while executing this line:
/sb/bpminfra/install/pegaApps/Pega811/scripts/setupDatabase.xml:1222: Could not create /sb/bpminfra/install/pegaApps/Pega811/scripts/logs/Warnings.log

It seems the upgrade script is unable to create warning.log file. Any suggestion? PFA the full attached screenshot for more details

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn