Question

3
Replies
51
Views
kandi_ak Member since 2017 12 posts
Infosys
Posted: July 27, 2017
Last activity: October 16, 2018
Closed

Upgrading socket.io version from "0.8.7" to greater than "1.0" in CoBrowse 7.21.7 to connect to App Dynamics 4.2.0

https://pdn.pega.com/community/product-support/question/upgrading-socketio-version-087-greater-10-cobrowse-7217-connect

We haven't found solution for monitoring Co-Browse with AppDynamics. We are waiting for Socket.io upgrade to monitor Co-Browse / Chat apps.

Is upgrading Socket.io to higher version is still in pipeline for Q3 as per above mentioned post?

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

User Interface
Moderation Team has archived post
Share this page LinkedIn