Question

2
Replies
2301
Views
Henrik Troeng (bisse766)
Swedish Unemployment Funds
Platform and Operations
Swedish Unemployment Funds
SE
bisse766 Member since 2014 5 posts
Swedish Unemployment Funds
Posted: June 10, 2016
Last activity: June 10, 2016
Posted: 10 Jun 2016 6:43 EDT
Last activity: 10 Jun 2016 10:47 EDT
Closed
Solved

Using DSS for setting thresholds - all works but connectors?

Hi,

I have reconfigured the threshoulds for one environment, I am able to configure all but the connector thresholds in Dynamic System Settings. However if I configure this setting in prconfig it works. Is this a known "feature" ? I'm using Pega 7.2.

These configurations works in DSS:

prconfig/alerts/browser/interactiontimethreshold/warnms

prconfig/alerts/database/operationTimeThreshold/default

prconfig/alerts/database/packagingTime/warnMs/default

These dont work:

prconfig/alerts/connector/inboundMappingTime/threshold/default=nn

prconfig/alerts/connector/totalRequestTime/enabled=true

prconfig/alerts/connector/outboundMappingTime/threshold/default=nn

prconfig/alerts/connector/outboundMappingTime/enabled=true

prconfig/alerts/connector/totalRequestTime/threshold/default=nn

prconfig/alerts/connector/totalRequestTime/enabled=true

prconfig/alerts/connector/clientResponseTime/threshold/default=nn

prconfig/alerts/connector/clientResponseTime/enabled=true

(Owning ruleset: Pega-Engine for all above)

...But they do work if I set them in prconfig.xml, for example totalRequestTime:

<env name=" alerts/connectors/totalRequestTime/enabled" value="true" />

<env name=" alerts/connectors/totalRequestTime/threshold" value="800" />

System Administration
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.