Question

1
Replies
117
Views
Matthew Harrison (Zethrem)
Allstate

Allstate
US
Zethrem Member since 2019 1 post
Allstate
Posted: June 19, 2019
Last activity: July 8, 2019
Posted: 19 Jun 2019 10:45 EDT
Last activity: 8 Jul 2019 8:56 EDT
Closed
Solved

Visual Studio Crashes While Loading OpenSpanProject Plugin

Whenever I install the Pega Visual Studio plugin for Visual Studio 2015, Visual Studio will not start. It crashes while loading the OpenSpanProject plugin package with no logged error message. An error message does flash on the screen, but disappears immediately, so I have been unable to read it. (Nothing is returned to the console, either.)

Uninstalling the plugin allows Visual Studio 2015 to start again. I have tried reinstalling the pugin multiple times, but the result is the same.

I can run Visual Studio in safe mode, but I cannot create or open Pega projects. When attempting to do so, I am informed that .osproj (OpenSpan Project) files cannot be read. (Update: After more reinstalls of the plugin, I can no longer open Visual Studio in safe mode.)

Has anyone encountered this issue before? Is it a version thing? Are there any other recommended troubleshooting steps I am unaware of, or maybe known issues with the plugin?

***Edited by Moderator: Lochan to update platform capability tags***

Robotic Process Automation
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.