Question

39
Views
DeboliPaul Member since 2012 13 posts
Accenture
Posted: 2 years ago
Last activity: 2 years 5 months ago
Closed

Warranty framework update compatability

We are working for a Manufacturing industry client which has Pega application running on 7.1.9 built on Warranty framework 7.13. Now to update the application to the latest versions, we need to update Pega platform to 7.3 and Warranty framework to 7.31. It is confirmed from pdn that Warranty 7.31 has a pre-requisite of Pega 7.3.

Please confirm if Warranty framework can be updated directly from 7.13 to 7.31.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn