Question

2
Replies
142
Views
ChristopherW4248 Member since 2017 2 posts
Bank of America
Posted: 1 year ago
Last activity: 1 year 9 months ago
Closed

Is Weblogic 12.2.1.3 supported with PRPC 7.2.2 ?

We are in the process of scheduling Weblogic patching and need to confirm that Weblogic 12.2.1.3 is supported with PRPC 7.2.2. Can someone confirm this or point me to an article/document to show the supported versions of Weblogic and PRPC 7.2.2 . In reviewing the Pega Platform guide, under 7.2.2 is shows: Oracle WebLogic Server 12c R3 (12.1.3) and what we are using and looking to upgrade to is higher version than in the Pega Platform guide. Thanks!

***Edited by Moderator Marissa to update platform capability tags****

Pega Platform Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn