Question

1
Replies
32
Views
Close popover
Fred Goldbach (FredG487)
Highmark Health
Architect, Pega Center of Excellence
Highmark Health
US
FredG487 Member since 2009 36 posts
Highmark Health
Posted: September 18, 2020
Last activity: September 18, 2020

Webserver question: Options HTTP method - Is this needed?

Hello! 

I have a vulnerability on the webserver. If I understand this correctly it is because we have the HTTP OPTIONS Method enabled. I am being asked to disable this option.  Is this something that needs enabled for Pega to work? Is this specific to a Pega version to work?  I support several Pega versions from 6.2 to 8.4.1. 

Thanks!

Pega Platform System Administration Cross-Industry System Administrator