Question

3
Replies
340
Views
ABHISHEK-12 Member since 2012 9 posts
Cognizant
Posted: 4 years ago
Last activity: 4 years 2 months ago
Closed

What are the suitable JDBC driver versions for PRPC63SP1 PEGARULES data source on IBM DB2 10.5?

As current DB2 jdbc driver version on BIE(PEGA Rules) is 3.53.70,Which is not in the supported list of drivers for DB2 10.5.Does JDBC driver need to be upgraded when updating database version (IBM DB2 10.5)?

What are the  suitable JDBC driver version for PRPC63SP1 PEGARULES data source on IBM DB2 10.5? 

Does JDBC4.0 drivers supports 63SP1 PEGARULES data source on IBM DB2 10.5? 

DB2 10.5 Driver list.

DB2 Level
JDBC 3.0 driver (db2jcc.jar)
JDBC 4.0 Driver (db2jcc4.jar)
JDBC APAR List
Driver version
Size (bytes)
Driver version
Size (bytes)
v10.5 FP0 (GA)3.66.463,656,1054.16.533,866,524Image removed.
v10.5 FP13.66.463,656,1054.16.533,866,524v10.5 FP1
v10.5 FP23.67.263,669,2344.17.283,880,767v10.5 FP2
v10.5 FP33.67.273,670,7074.17.293,882,031v10.5 FP3
v10.5 FP43.68.613,618,7584.18.603,838,131v10.5 FP4
v10.5 FP53.69.243,214,1714.19.263,411,524v10.5 FP5
v10.5 FP63.69.243,214,1714.19.263,411,524v10.5 FP6
v10.5 FP73.69.493,235,1294.19.493,433,725v10.5 FP7

 

***Updated by Moderator: Vidyaranjan. Removed user added Ask the Expert tag. Apologies for confusion, shouldn't have been an end-user option***

Data Integration System Administration SR Exists
Moderation Team has archived post
Share this page LinkedIn