Question

2
Replies
82
Views
ArkaB024 Member since 2018 2 posts
J.P Morgan & Chase
Posted: 1 year ago
Last activity: 1 year 7 months ago
Closed

What is the DSM framework version compatible with Pega Platform v7.1.9 package?

Hi,

What is the DSM framework version compatible with Pega Platform v7.1.9 package?

In the Pega Platform Designer studio I can see the PegaDM 0710 application present. Does this mean that DSM v7.1 is the default version and is the one compatible version packaged with Pega Plat 7.1.9 media package?

Also, would request you to share the installation guide for this DSM package compatible with Pega 7.1.9.

Thanks

Arka Bhattacharya

Decision Management
Moderation Team has archived post
Share this page LinkedIn