Question

4
Replies
980
Views
prasadm5844 Member since 2016 2 posts
accenture federal
Posted: 4 years ago
Last activity: 4 years 2 months ago
Closed
Solved

What is the latest version of AES that we need to install to monitor Pega 7.2 nodes. We have Pega 72 installed on AIX, Does AES 717 support Pega 720?

What is the latest version of AES that we need to install to monitor Pega 7.2 nodes. We have Pega 72 installed on AIX, Does AES 717 support Pega 720?

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn