Question

1
Replies
804
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: 4 years ago
Last activity: 4 years 5 months ago
Closed

Which PCF framework version compatible with Pega 7.2?

We are working in assessing a future upgrade of a project to Pega 7.2 and the application has PCF framework in use.

Currently PCF version  7.12 is latest and in its prerequisites it has been mentioned like:

The software required to install and run the framework is:

  • PRPC 7.1

So would it be be compatible with Pega 7.2 version? Please suggest.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn