Question

1
Replies
181
Views
himanshu1907 Member since 2016 2 posts
ANZ Bank
Posted: March 28, 2019
Last activity: April 3, 2019
Closed

Which version of Pega Robot Manager needs to be used for Pega Platform v8.2.1?

We have a Pega Platform v8.2.1. Is the Pega Robot Manager 6 is supported on Pega Platform 8.2.1?

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn