Question

2
Replies
136
Views
Ronald Member since 2017 13 posts
HealthFirst
Posted: 1 year ago
Last activity: 1 year ago
Closed
Solved

Windows 10 1809 Compatibility w/ Robotics 19.1.1 and 8.0.1058

A while back there was an announcement from Pega about a know issue with Windows 10 build 1809 and the then-current release of Robotics (I believe 8 SP1). I can no longer find the notification and I'd like to confirm whether there is any known issue with that build and the Robotics versions we use so we may know how to upgrade our systems. Was it Windows 10 itself or with IE in Windows 10?

Most of our projects are still using 8.0.1058, but we are moving to 19.1.1 as we are able. I followed a link in another community post to the support matrix (https://community.pega.com/knowledgebase/articles/pega-robotic-automation/pega-robotic-automation-application-support-matrix) but I did not see anything there about Windows 10 compatibility.

Also, I found this post: https://community1.pega.com/community/pega-support/question/should-i-install-update-1809-windows-10

Is there anything we should be careful of as we upgrade to Windows 10? Should we also make sure that robotics is upgraded to 19.1.1 on those machines at the same time?

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn