Question

2
Replies
762
Views
LisaV425 Member since 2016 1 post
University of South Florida St. Petersburg
Posted: 4 years ago
Last activity: 3 years 8 months ago
Closed
Solved

x84-64 CPU requirement

Hi - I'm new to this forum. I'm taking a BPM class, and we're using Pega 7.2 for it.  I have a Windows 10 home laptop. It's an AMD core but the about screen says it is a -64 bit, X64 processor. I downloaded Virtual Box and Pega 7.2 I am getting an error that it doesn't see that I have a X64 system and that I should "use a kernel appropriate for the cpu." Can someone please transate that for me? I've Googled this and haven't found anything that seems to relate to this issue. Is there another version of 7.2 that I need to use? Thanks! 

***Updated by Moderator: Marissa to update categories***

Moderation Team has archived post
Share this page LinkedIn