Discussion

5
Replies
152
Views
Close popover
Ferran Martinez (FerranM5)
Merkle

Merkle
ES
FerranM5 Member since 2016 10 posts
Merkle
Posted: May 6, 2016
Last activity: August 3, 2016
Closed

Why 7.1 instead of 7.13?

I have started the CSPMC and I have realized that it uses the previous version of Pega... So, it talks about Marketing Program... there's an Auto-run tab in the strategy... So my question is: why is the advanced course not updated to the new version 7.13?

Pega Academy
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Discussion, please write a new Discussion.