Question

2
Replies
143
Views
FSIT_YANG Member since 2016 7 posts
MBAFC
Posted: 3 years ago
Last activity: 3 years 9 months ago
Closed
Solved

Ask for the compatible MQ Client version for Pega 7.1.8

Hi Guys,

 

I need to install the MQ client and integrate with Pega 7.1.8.

Could you please let me know which version of IBM MQ Client should I use?

Here are the environent details:

JVM: 1.7

WAS: 8.5.5.3

Pega: 7.1.8

 

Does IBM MQ Client 7.5.0.6 work well with the above environment?

BTW, is there any official document from Pega about the version compatibility for such integration?

Thanks a lot in advance!

 

Best Regards,

Yang

 

Low-Code App Development
Moderation Team has archived post
Share this page LinkedIn