Question

1
Replies
216
Views
rajasarans Member since 2016 1 post
TCS
Posted: 4 years ago
Last activity: 4 years ago
Closed

Is liberty profile compatible with Pega 7.1.8 & 7.1.9

We are using Pega 7.1.8 & 7.1.9 on Websphere 8.5 ND in our project. I’m planning to do a POC, for which I need to know whether Pega 7.1.8 & 7.1.9 can be installed on Websphere  Liberty profile. I’m seeing in PDN that Pega 7.2 can be installed on WAS Liberty. But it is not mentioned anywhere that Pega 7.1.8 or  7.1.9 can’t be installed on WAS Liberty. if installing Pega 7.1.8 or  7.1.9 on WAS Liberty is not feasible , I would like to know why it is not feasible?

***Updated by Moderator: Marissa. Removed user added Ask the Expert group tag. Apologies for confusion, shouldn't have been an end-user option.***

Low-Code App Development Low-Code App Development Installation and Deployment System Administration SR Exists
Moderation Team has archived post
Share this page LinkedIn