Question

1
Replies
24
Views
X
Arpita_D Member since 2013 29 posts
Accenture
Posted: 3 years ago
Last activity: 3 years ago
Closed

Care Management framework compatible with 7.2.2

Hi,

CareManagement 7.1.4 release notes mentions that it is supported in Pega 7.1.9 (or higher) and latest version of the framework i.e. CareManagement 7.2.1 upgrade guide mentions Install and verify that Pega 7.2.1 is set up, in that case just wanted to confirm that statement below:

Client is currently using CareManagement 7.14 and Pega version currently in use is 7.2.
Now that they are moving to Pega version of 7.2.2, would CareManagement 7.14 be still supported or CareManagement 7.2.1 would need to be imported to be compatible in Pega version of 7.2.2. Please confirm.

Regards,

Arpita

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn