Question

4
Replies
42
Views
Kaushik Barua (KaushikB2096)
DXC Technology
Advisor System Architect
DXC Technology
IN
KaushikB2096 Member since 2020 1 post
DXC Technology
Posted: February 25, 2021
Last activity: February 26, 2021
Posted: 25 Feb 2021 6:43 EST
Last activity: 26 Feb 2021 11:19 EST

EAR Support in PostgreSQL for Pega 8.5 Version with JBOSS EAP 7.3

Hi, We are planning for an upgrade from Pega/PRPC 6.3 and 7.1.5 to Pega 8.5 with JBOSS EAP 7.3. And we want to move out of Oracle DB (11g R2) to PostgreSQL. But the existing Pega applications has lot of EAR libraries and the Pega Support Guide for 8.5 says that PostgreSQL is supported for WAR installation only.

Can you please confirm or advise if EAR installation will be supported in PostgreSQL? This is for traditional/non-containerized upgrade.

Thanks,

***Edited by Moderator: Pooja Gadige to add platform capability tag***
Pega Platform 8.5 System Administration Upgrades Insurance Upgrade