Question

1
Replies
535
Views
Dyan Baur (DyanG412)
Hawaii Medical Service Association

Hawaii Medical Service Association
US
DyanG412 Member since 2013 212 posts
Hawaii Medical Service Association
Posted: November 7, 2016
Last activity: November 7, 2016
Posted: 7 Nov 2016 22:38 EST
Last activity: 7 Nov 2016 22:44 EST
Closed
Solved

To email address is not auto populated while clicking approve or reject in email

I enabled email approval for approval/reject step in case designer. When I click approve or reject in email, the To address field is not auto populated. What configuration can help resolve it? 

Please see screenshot.

When I manually enter the email address of email account, the email is attached to the case. 

Case Management
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.