Question

3
Replies
42
Views
Tripurna Madabathula (TripurnaM)
Accenture SG Services PTE.LTD
Application Development Specialist
Accenture SG Services PTE.LTD
SG
TripurnaM Member since 2014 2 posts
Accenture SG Services PTE.LTD
Posted: May 29, 2020
Last activity: June 3, 2020
Posted: 29 May 2020 8:45 EDT
Last activity: 3 Jun 2020 1:52 EDT
Closed

Issue with two way SSL with Connect-Soap and Service-Soap in7.4

I have an issue while hitting service using 2 way ssl authentication.The client(External System) is trying to hit the api gate way URL with the request and API gate way will authenticate through certificates and upon successful authentication the request is routed to pega server.But somehow the request is not reaching to pega as i couldn't trace anything in service soap rule and even the https request is not logged in web logs but the client(External system) is receiving the response with status code 200 and the response is '<meta content="0;url=./prweb/PRWebLDAP1/" http-equiv="refresh"/>

Any idea on this how to debug this issue and how to trace the request between the API Gateway and pega server?

Can any help with step by step configuration for 2 way SSL in 7.4 using Service Soap and Connect Soap

Note:Cannot use any debuging tools as dont have permissions to access in client environment.

 

***Edited by Moderator Kayla to update Product details and platform capability tags****

Pega Platform 7.4 Project Delivery Data Integration Financial Services Senior System Architect
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.