Question

1
Replies
14
Views
VivekA Member since 2018 14 posts
Virtusa Corporation US
Posted: 2 months ago
Last activity: 2 months 1 week ago

Openspan Runtime and Robot manager version dependency

Hi All,

I would like to know if we have any dependency on Openspan Runtime and Robot manager version .

We are using Robot Manager version 8.4.2 and openspan runtime version 8.0.2033.0

Thanks in advance

Pega Robotic Process Automation 8.0 Robotic Process Automation Technology Services Robotics System Architect
Share this page LinkedIn