Question

1
Replies
126
Views
Joel Wells (J Wells)
Accenture Technology
Business & Integration Architecture Manager
Accenture Technology
US
J Wells Member since 2016 8 posts
Accenture Technology
Posted: December 20, 2016
Last activity: December 21, 2016
Posted: 20 Dec 2016 16:33 EST
Last activity: 21 Dec 2016 9:29 EST
Closed

SR-B10491: pxThread not reflecting access group change

My client has developed code that performs a function similar to the switchApplication function in the Developer portal menu.  However, the difference is that clipboard data is retained. 

In some environments, this process works, but in others it doesn't.    It appears that sometimes pxThread is not updated properly, reflecting the access group change.  The odd thing is that the error isn't apparent on the first flow action that appears.  On the first flow action everything appears normal.  But on the second flow action, the styleling and other features of the 'switched to' app are gone, and the screen and functions are all malformed and inoperable.

Anybody run into this before?  Any idea how to debug it?    We have used the tracer and tried comparing a trace when it works and when it doesn't, but so far no joy.

***Updated by moderator: Lochan to add SR Exists group tag***

Data Integration System Administration Support Case Exists
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.