Question

13
Views
Close popover
krishna shetti (krishnas6880)
Mphasis

Mphasis
IN
krishnas6880 Member since 2019 2 posts
Mphasis
Posted: March 22, 2021
Last activity: March 22, 2021

Is there any Apache struts dependency on pega 8.x ?

We are using pega 7.4 version and configured the nodes through SMA (prsysmgmt) . 

We can see struts-core jar used prsysmgmt war file . 

 

Due to other vulnerabilities from server side and we are planning to upgrade pega 7.4 to pega 8.x .

So will there be any struts dependency in Pega 8.x ?

***Edited by Moderator Marissa to update Platform Capability tags****
Pega Platform 8.5 System Administration