Question

1
Replies
436
Views
Elton Janssen (JANSE)
PEGA
Consulting Manager
Pegasystems
NL
JANSE Member since 2011 5 posts
PEGA
Posted: March 1, 2016
Last activity: March 7, 2016
Posted: 1 Mar 2016 10:43 EST
Last activity: 7 Mar 2016 6:43 EST
Closed
Solved

Usage error - popping Executable that is not current

Hi we seem to run into the following errors on our environments:

2016-03-01 12:31:06,895 [    WebContainer : 6] [  STANDARD] [Collections:16.03.03] (      internal.mgmt.Executable) FATAL ast01lsrv5432.linux.rabobank.nl| xx.xx.xx.xxx|ArrearsFilePackage/RBG-Int-CPS-Arrears-/ProcessCPSArrearFile roock - Usage error - popping Executable that is not current

2016-03-01 12:31:06,895 [    WebContainer : 6] [  STANDARD] [Collections:16.03.03] ( internal.mgmt.Executable) INFO ast01lsrv5432.linux.rabobank.nl|xx.xx.xx.xxx.|ArrearsFilePackage/RBG-Int-CPS-Arrears-/ProcessCPSArrearFile roock - Popping initial executable for PRThread: STANDARD belonging to Requestor H821F9B177B8431B3B97C675B8B263DAD

  1. java.lang.Exception

These error are thrown during service file processing. We're unable to figure out what exactly the trigger is for this exception.

Any help would be appreciated!

Message was edited by: Marissa Rogers - removed proprietary information

System Administration Case Management Data Integration
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.