Question

1
Replies
44
Views
GaneshA0 Member since 2016 1 post
TCS
Posted: June 4, 2018
Last activity: June 4, 2018
Closed

Weblogin 12c compatible version for Pega 7.3.1

Hi All,

We are planning to install Pega 731 in Weblogic 12c. When we login Oracle site for download Weblogic installer we are seeing many versions like 12.2.1.2, 12.2.1.1, 12.2.1, 12.1.3. Please confirm which version is required for Pega 731 . Please provide the link for download Weblogic version.

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn