Question

1
Replies
12
Views
Enes Mayele (EnesM074)
Aurora Trust

Aurora Trust
GB
EnesM074 Member since 2015 2 posts
Aurora Trust
Posted: February 5, 2019
Last activity: February 6, 2019
Posted: 5 Feb 2019 8:20 EST
Last activity: 6 Feb 2019 1:53 EST
Closed

Wrong Cloud Environment is being provisioned

Hi there,

I am getting the wrong version for the exercise environment with Pega Decisioning Consultant course.

I am using Pega 7.4 for my course, but the exercise environment being provisioned is for Decisioning & Marketing 7.21

Can anyone help resolve this, please?

Pega Academy
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.