Discussion

5
Replies
141
Views
FerranM5 Member since 2016 10 posts
Merkle
Posted: May 19, 2016
Last activity: July 3, 2016
Closed

URGENT! AGAIN, PROBLEMS WITH VERSIONS?

Hi,

 

I have completed the CSPMC course and I would like to register for the exam. But I cannot register because the next error is shown:

"Pegasystems Inc policy requires that a prerequisite exam must have been passed in order to register for exam PEGACSPMC71V1."

I think the problem could be because I got the PEGACPMC71V2certification (not the PEGACPMC71V1), and the requirement is to have passed PEGACPMC71V1 exam.

Please, let me know when the requirements for registering the PEGACSPMC71V1 are correct so I can register the exam.

Regards.

Pega Academy
Moderation Team has archived post
Share this page LinkedIn