Question

4
Replies
147
Views
AnishN84 Member since 2017 1 post
Societe Generale
Posted: January 4, 2018
Last activity: January 5, 2018
Closed

Getting an error while running bix extract from script

I am running an script as part of BIX extract for fetching the cases and the duration i am giving is one quarter. While running it I am getting the below error but for a lesser duration like 10 days it works fine.

Have anyone of you encountered similar issues while running the bix script. Please let me know.

Below is the snapshot of the error I am getting.

2018-01-04 12:51:55,047 [ testweb002] [ ] [ ] [ ] ( internal.mgmt.PREnvironment) ERROR - java.lang.NullPointerException
2018-01-04 12:51:55,047 [ testweb002] [ ] [ ] [ ] ( etier.impl.EngineStartup) ERROR - PegaRULES initialization failed. Server: testweb002
com.pega.pegarules.pub.context.InitializationFailedError: PRNodeImpl init failed

2018-01-04 12:51:55,433 [ testweb002] [ ] [ ] [ ] ( mgmt.base.NodeRequestorMgt) ERROR - Caught exception while retrieving Data-Admin-System instance "pega"
com.pega.pegarules.pub.database.DatabaseException: Database-General Unable to find the schema name for the connection to PegaDATA Database-BadDBDef-Missing pegadata

DatabaseException caused by prior exception: com.pega.pegarules.pub.database.BadDatabaseDefinitionException: Database-BadDBDef-Missing pegadata

***Edited by Moderator Marissa to update categories****

Data Integration
Moderation Team has archived post
Share this page LinkedIn