Question

1
Replies
86
Views
SrikanthB8614 Member since 2018 1 post
NCB
Posted: 1 year ago
Last activity: 1 year 10 months ago
Closed

Infrastructure

Hi Team,

We are starting a new project for NCB account. Pega Smart Investigate framework needs to be as installed as part this project. Could you please suggest latest compatability versions of Pega Platform with Pega Smart Investigate framework , Application Server and Database with versions . We are using Linux 7 OS / Java 8.

Also please help us in PRPC Hardware Sizing Resourse Estimation.

Regards,

Srikanth

System Administration
Moderation Team has archived post
Share this page LinkedIn