Question

1
Replies
36
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: 3 years ago
Last activity: 3 years 6 months ago
Closed

Issue with SWIFTNET EI ruleset of SI framework when upgrading from 5.4 to 7.11

Hi,

SWIFTNET EI ruleset is not available after upgrading to SI 7.11 from SI 5.4.

Is it recommended to install SWIFTNET EI framework 7.11 as an implementation on top of SI framework. Is there any known negative impact(if any) for introducing this new framework just for one ruleset only.Is there any other alternative, if anyone has any suggestion?

Meanwhile we are finding out from the team the extent of usage of this ruleset in the application.

Regards,

Arpita

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn