Question

1
Replies
96
Views
DeboliPaul Member since 2012 13 posts
Accenture
Posted: 3 years ago
Last activity: 3 years 2 months ago
Closed

PCS framework dependency on Pega platform

We are working for a Healthcare client. The application is currently using PCS 7.13 framework on Pega 7.1.9. They have another environment with Pega base version as 7.2.2. As per PCS 7.13 release notes, prerequisites section states that - "The software required to install and run the framework includes: Pega 7.1.9 or higher". Does that mean that the same FW (PCS 7.13) will work on this new environment (Pega 7.2.2)?

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn