Question

2
Replies
23
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: 1 year ago
Last activity: 1 year 10 months ago
Closed

Need confirmation on the PCS version compatible with Pega 7.4

Is PCS 7.31 compatible with Pega 7.4 as there is no Pega 7.4 being released after 7.31 and next available version is 8.1. Need confirmation to help build the right strategy.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn