Question

3
Replies
152
Views
RitvikM5 Member since 2016 5 posts
Accenture
Posted: 2 years ago
Last activity: 2 years 1 month ago
Closed

Pega 7.4 Compatibility with Oracle DB 12.2.0.1

Hi All,
Does Pega 7.4 officially supports the Oracle DB version 12.2.0.1 (racked DB) ?
The document mentions Oracle 12c is supported but there is no further details about the specific version supported, hence please clarify this.

Also, i have gone through Platform Support Guide it says Oracle12c is supported, however i would like to know on more specific whether 12cR2 is supported in pega or not ?

Thanks in advance.

***Moderator Edit-Vidyaranjan: Updated SR details***

***Edited by Moderator Marissa to update platform capability tags****

Data Integration SR Exists
Moderation Team has archived post
Share this page LinkedIn