Question

1
Replies
19
Views
AmruthapreethamM Member since 2016 1 post
TCS
Posted: March 1, 2017
Last activity: March 8, 2017
Closed
Solved

PEGA 5.5 and UDB 10.5 is supported?

Hi,

Could you please tell us, is PEGA 5.5 is compatible with UDB 10.5 ?

Thanks.

Moderation Team has archived post
Share this page LinkedIn