Question

5
Replies
136
Views
Boopathi@Balu Member since 2018 13 posts
BNP Paribas
Posted: 1 year ago
Last activity: 1 year 4 months ago
Closed
Solved

Pega 7.4 will support WebSphere Liberty v18

Hello All,

Currently, we were installed Pega on below settings:

Pega Version : Pega 7.2.2
Application Server : Websphere 8.5.5
Operating System : Red Hat Linux 6.9

Now, we are planning to change as below:

Pega Version : Pega 7.4 or 7.2.2
Application Server : Websphere Liberty v18
Operating System : Red Hat Linux 7.5

Can please suggest, Is Pega 7.4 / Pega 7.2.2 can installed in Websphere Liberty v18 ? Does it support? If no, which pega version will support for "WebSphere Liberty v18"? Kindly clarify. Thanks.

Regards

Boopathi Balu

***Edited by Moderator Marissa to update platform capability tags****

Pega Platform Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn