Question

2
Replies
25
Views
ShivaD85 Member since 2017 1 post
Express Scripts
Posted: 1 year ago
Last activity: 1 year 1 month ago
Closed
Solved

Pega 8.2

Hello,

Could you please let me know for the below mentioned items.

1. What is the version of postgreSQL needs to be used for Pega 8.2 version

2. Also any JDBC drivers need to installed for postgreSQL

Thank you!

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn