Question

4
Replies
61
Views
MANJUSHA Member since 2010 1 post
Cognizant Technology Solutions
Posted: 2 years ago
Last activity: 2 years 1 month ago
Closed

Pega BIX 7.1 compatibility

Hi,

Is Pega BIX7.1 compatible with PRPC 7.4, do I need to upgrade Pega BIX as well when I upgrade PRPC 7.2.1 to PRPC 7.4

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn