Question

1
Replies
102
Views
Close popover
GOUTHAMI A (GouthamiA2151)
Optus

Optus
AU
GouthamiA2151 Member since 2019 1 post
Optus
Posted: August 12, 2019
Last activity: August 12, 2019
Closed

Pega to Cloudera Connectivity

We are using the below Cloudera versions and we would need your help to get the appropriate version of JAR files that are compatible with these versions.

We found an article which describes about list of JARS that is compatible with older version : Follow link : https://community.pega.com/knowledgebase/jar-file-dependencies-hbase-and-hdfs-data-sets

Production Cloudera Version:

  • Hadoop: 2.6.0-cdh5.12.2
  • HBase: 1.2.0-cdh5.12.2

Since we are planning to do Production deployment we need to re-validate this list, considering the stability of the PROD env or we required your help to get the latest versions which compatible with above mentioned cloudera versions.

1.)commons-configuration-1.6.jar
2.)hadoop-auth-2.4.1.jar
3.)hadoop-common-2.4.1.jar
4.)hbase-client-1.2.0-cdh5.12.2.jar
5.)hbase-common-0.98.3-hadoop2.jar
6.)hbase-protocol-0.98.3-hadoop2.jar
7.)htrace-core-2.05.jar
8.)protobuf-java-2.6.0.jar
9.)zookeeper-3.4.5.jar
10.)hbase-client-0.98.3-hadoop2.jar

***Moderator Edit-Vidyaranjan: Updated SR details***

Enterprise Application Development Dev/Designer Studio Support Case Exists
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.