Question

1
Replies
115
Views
AKN300684 Member since 2010 6 posts
TATA Consultancy Services Ltd
Posted: 3 years ago
Last activity: 3 years 7 months ago
Closed
Solved

Which Version(s) of IAC can be used with Pega 6.1 SP2

We are going to be using IAC in our application which is built in Pega 6.1 SP2. Could someone please let me know which version(s) of IAC would be compatible with Pega 6.1 SP2.

ANSWER RECEIVED -

PRPC Version

IAC Version

IAC Gateway
Version

Gadget Manager File

Any 5.4 release

IAC V2

Gateway V2

PegaInternetApplicationComposer_v2.js

5.5 GA

IAC V3

Gateway V3

PegaInternetApplicationComposer.js
(from IAC_V3.zip distribution)

5.5 SP1, any 6.1 release

IAC 4.2
Install RuleSet
Pega-IAC:04-02 from the IAC distribution.

Gateway 4.2
or later

PegaInternetApplicationComposer.js
(downloaded from the
Gateway Configuration Console)

6.2 GA or later

IAC 6.x
Use the IAC RuleSet included in your PRPC installation.

Use the Gateway version equal to or later than the PRPC version.

PegaInternetApplicationComposer.js
(downloaded from the
Gateway Configuration Console)

***Updated by moderator: Lochan to update Categories***

Data Integration
Moderation Team has archived post
Share this page LinkedIn