Question

1
Replies
157
Views
VamsiB71 Member since 2016 13 posts
TechMahindra
Posted: 3 years ago
Last activity: 3 years 10 months ago
Closed
Solved

Does Pega 7.2 is compatible with Java 6?

Does Pega 7.2 is compatible with Java 6?

Currently we are running Pega 6.2 using Java 6 . Kindly confirm can we install Pega 7.2 using Java 6 without any issues ?

Moderation Team has archived post
Share this page LinkedIn