Question

5
Replies
60
Views
Close popover
Beta I (BetaI129)
Cognizant Technology Solutions

Cognizant Technology Solutions
US
BetaI129 Member since 2013 1 post
Cognizant Technology Solutions
Posted: January 2, 2019
Last activity: January 18, 2019
Closed
Solved

PRPC WAS Version Compatibility

Is Websphere Platform 8.5.5.13 compatible with PegaRules Process Commander 6.3 (SP1) ?

We're currently running PRPC 6.3 (SP1) on WebSphere Platform 8.5.5.5
Linux, version 2.6.32-642.6.2.el6.x86_64

Thank you.

System Administration Upgrades
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.