Question

1
Replies
22
Views
AdamT967 Member since 2013 1 post
Fifth Third Bank
Posted: 4 months ago
Last activity: 4 months ago

Is Cassandra 3.11 compatible with IBM AIX on Pega 8.4?

Hello,

I'm installing Pega 8.4 on WebSphere 8.5.5 on IBM AIX.  It appears to have installed Cassandra 3.11.3 by default, but I see several references that you should not upgrade to Cassandra 3.11 on IBM AIX.

Is Cassandra 3.11 compatible with IBM AIX os in this configuration?

I'm seeing the following error on startup:

NativeLibraryLinux.java:62 - Failed to link the C library against JNA.  Native methods still be unavailable.

java.lang.UnsatisfiedLinkError: Native library (com/sun/jna/aix-ppc64/libjnidispatch.a) not found in path...

we are running under IBMs java 8 jdk (8.0.5.37)

Pega Platform 8.4.1 Decision Management System Administrator
Share this page LinkedIn