Question

1
Replies
67
Views
DILLOPDANIEL Member since 2012 2 posts
Tech Mahindra
Posted: October 25, 2018
Last activity: October 28, 2018
Closed

Pega 6.2SP2 supports TLSv1.2 ?

Hi,

Current the infrastructure for Pega Application is :

Pega Version : 6.2SP2

WAS 7.0.0.29

AIX 6.1

We are planning to upgrade the WAS with the fixpack WAS7.0.0.41 which will disable SSLv3/TLS1.0/TLS1.1 and the only available protocol will be TLS1.2.

Wanted a guide or confirmation to understand if Connector Rules and Email Servers with SSL enabled support this fixpack.

Pega Platform Data Integration
Moderation Team has archived post
Share this page LinkedIn